Game Warden

SAFARITALK THE NEW FORUMS: please report any bugs or suggestions.

325 posts in this topic

@Tom Kellie Looks like the server where Safaritalk is located put out this message. It could mean several things but nothing sinister. I sometimes get messages like that from my broadband provider.

1 person likes this

Share this post


Link to post
Share on other sites

@Antee There have been several mentions in this thread of this feature and some suggestions for handling it.

 

Share this post


Link to post
Share on other sites

~ @JohnR

 

Thank you for the reassurance.

 

I'd suspected that as the local servers here don't use English, but instead understandably give messages in 中文.

 

I'll ignore future such messages.

 

Tom K.

1 person likes this

Share this post


Link to post
Share on other sites

@ld1  @TonyQ thanks for the guidance. it worked! reduced the list drastically. :) 

2 people like this

Share this post


Link to post
Share on other sites

Table formatting of the bottom bar now done. (Where magazine links and pith helmet icon are.)

Share this post


Link to post
Share on other sites
On 2017-06-21 at 11:49 AM, JohnR said:

@Antee There have been several mentions in this thread of this feature and some suggestions for handling it.

 


I can´t figured this out. Still got a way to long list when use "New content". If a thread is updated I see a new line for every single comments in it. I want only one line with the threads name. Like the old forum. 

I can filter other things, but not this. Or am I missing something? 

 

Share this post


Link to post
Share on other sites

@Antee

This is what I did. See if it works for you.

Click on "New Content"

Click on "My Activity Streams"

CLick on "Create New Stream"

You then have a number of choices

Give it a name that means something to you

Within this I set "Show me" to "Items Only" and "Content Type" to Articles and Topics" - and then saved it. My new content now looks like this....(Which is as close as I have managed to the old new content. ) PS1.docx

EDIT: (I couldn't paste a screen print into here for some reason. I have put it into a word document and attached it)

 

I have then pinned this page to my taskbar (Windows, not IPAD) so this is where I open Safaritalk. I don't know if that will work with your system but maybe worth a try?

 

Share this post


Link to post
Share on other sites

@TonyQ You'd have to paste the screen grab into an image editor and save it as a jpeg on your hard drive and upload from there.

 

Matt

1 person likes this

Share this post


Link to post
Share on other sites

post.thumb.png.cbb524fa71b2778130ee005f37e2021f.png

 

~ @JohnR:

 

This has unexpectedly appeared.

 

Tom K.

 

 

Share this post


Link to post
Share on other sites

@Tom Kellie

 

I'm working on the site at present so things will be turning on and off for a short while: nothing to worry about.

 

Matt

2 people like this

Share this post


Link to post
Share on other sites

@Game Warden

 

Several of the photos in my Big Year 2017 thread do no longer display. Curious, as all photos were uploaded to and taken from the very same album.

 

http://safaritalk.net/topic/17198-michael%C2%B4s-second-year/?page=2 (starting with #39)

 

http://safaritalk.net/topic/17198-michael´s-second-year/?page=3

 

 

 

 

 

1 person likes this

Share this post


Link to post
Share on other sites

@michael-ibk It must have happened for some reason when the software upgraded. I've unlocked the editing facility so if you have time, please do re edit in your photos and let me know when done.

 

Many thanks for letting me know,

 

Matt

Share this post


Link to post
Share on other sites

@Game Warden

 

Thanks Matt, all done.

 

2 people like this

Share this post


Link to post
Share on other sites

@michael-ibk Thanks and sorry about that. If anyone else notices a similar problem with their images please let me know.

 

Matt

Share this post


Link to post
Share on other sites

Posted (edited)

I was just about to post and then I noticed I have exactly the same problem as michael - some photos are fine, others look like this (I checked in firefox and chrome)

 

 

And now it won't let me add the screen shot....even though it shows in the preview

 

 

Doc1.docx

Edited by Tdgraves

Share this post


Link to post
Share on other sites

Share this post


Link to post
Share on other sites

@Tdgraves Sorry, shall I open the edit facility for you? Re screen grab, I think you have to convert it into a jpeg first.

 

Matt

Share this post


Link to post
Share on other sites
2 hours ago, Game Warden said:

@Tdgraves Sorry, shall I open the edit facility for you? Re screen grab, I think you have to convert it into a jpeg first.

 

Matt

 

Dear Matt

 

How long would it be open for? if more than a few hours, ok I could do it tonight, thanks

Share this post


Link to post
Share on other sites

@Tdgraves Can I open the edit facility for you Sunday as I'll be very tied up with limited access to ST in the next three days?

 

Matt

Share this post


Link to post
Share on other sites
Just now, Game Warden said:

@Tdgraves Can I open the edit facility for you Sunday as I'll be very tied up with limited access to ST in the next three days?

 

Matt

 

Shall I PM you when I am free then, as I am going to Lord's on Sunday to see the test match (if it gets to day 4....)?

Share this post


Link to post
Share on other sites

Sounds great, thanks.

 

Matt

Share this post


Link to post
Share on other sites

Might be the odd glitch tonight as I'm doing a few bits and pieces which still needed to be sorted out.

 

Thanks, Matt.

Share this post


Link to post
Share on other sites

I ammended the Privacy Policy and Terms and Rules pages, as well as the registration terms. If you log out you will be prompted to accept the new registration rules, I think it works ok. If anyone is having an issue logging back in please drop me an email via the Contact us link at the bottom of the page.

 

Thanks, Matt

Share this post


Link to post
Share on other sites

Notifications question:  I have many pages of them and was not able to delete any.  I no longer need notifications from months ago.  Or is there no need to ever delete them and the list can grow to thousands without taking up too much room or slowing anything down?  Thanks!

Share this post


Link to post
Share on other sites

Is it just me, or is anyone else finding the home page really slow to load in the last couple of days?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.


© 2006 - 2017 www.safaritalk.net - Talking Safaris and African Wildlife Conservation since 2006. Passionate about Africa.